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Trying to import groups from Azure AD produces a 404 error

Symptom:

When trying to import groups from an Azure Active Directory using the Operations Center, the dialog box that lets you choose groups fails to display anything but a 404 error.

Cause:

When using the Internet Explorer web browser to import groups from an Azure Active Directory, the browser will fail to show the contents of the import dialog if the Internet zone does not allow active script content.

Solution:

You need to enable Active scripting for the Internet zone to make it work.

  • Open the Internet Options dialog and choose the Security tab.
  • Choose the Internet zone and click on the Custom level button (both highlighted in the screenshot)

  • Scroll down to the Scripting node and make sure Active scripting is Enabled. (See screenshot)

  • Restart Internet Explorer and try to import groups again in the Operations Center.