Skip to main content

 

Documentation & User Guides | FotoWare

Tools and menus in the image editor

Overview

An overview of the tools and menus in the image editor.

The Toolbar

Zoom level

Click on the Zoom level button to choose a zoom level. To adapt the image to the screen size, select Fit in window.

Arrow tool

This tool is used to select lassos that you have drawn to make selective adjustment to the image. For example, if you want to delete a particular selection, select the arrow tool, click on the selection that you want to delete and press the Delete key on the keyboard. You can also right-click the image to bring up a context menu with useful options.

Zoom

Use the zoom tool to zoom in and out. (Press the Alt key while clicking to zoom out.) You can click on a particular point in the image to zoom in on it, or you can click and drag a frame around the area that you want to enlarge. The current zoom level will be indicated on the Zoom level button to the far left on the toolbar.

Move / Pan

Having zoomed in you can use the hand-shaped move tool to move the image inside the image frame. By pressing or releasing the Ctrl button you can switch easily between the move and the zoom tool. (Press Ctrl-Alt to zoom out.)

Crop

To crop the image, select this tool and simply drag a frame across the area you wish to keep. If a soft crop frame has been applied to the image using the Crop function in the main program window, this crop frame will be displayed when activating the crop tool. To rotate the crop frame and adjust the crop, place the pointer outside the crop frame and click / drag the crop frame to rotate it. If you would like to align the crop frame to compensate for a slightly tilted picture, look for any straight horizontal or vertical lines in the picture – a horizon for example. Then press the Shift key while clicking and dragging the pointer along this line to adjust the crop frame accordingly. To move a crop frame after you have created it, place the pointer inside the cropped area (the pointer will change to a hand), then click and drag the crop frame with the mouse. Finally, to apply the crop, double-click inside the crop frame.

Clone

The clone tool can be used for removing smaller scratches and dust in the image. Press the Alt key while clicking on the area to clone, then release the Alt key and click on the target area to paint. The clone tool has two settings that appear in a separate small panel when the tool is selected.Clone size refers to the size of the area to clone. When you pick an area to clone, the size of the little ring that appears will indicate the size of the clone area. The Transparency setting lets you choose to what extent the target area should be transparent through the cloned layer. To fully erase the original content of the target area, set the Transparency level to zero.

Dodge

The Dodge tool lets you easily lighten up parts of an image by painting with your mouse. When you start painting, FotoStation will only modify the same pixels once. This means that if you happen to paint across the same area twice, the pixels will not become increasingly lighter (provided that you don’t release the mouse button and start painting the same area again). When using either the Dodge or the Burn tool a palette lets you set these values:

Tool size: The size of the area to which you are applying the dodge or burn effect.

Exposure: The intensity of the dodge or burn applied to the area.

Hardness: Increasing the hardness level will make the dodge or burn tool produce more pronounced edges in the areas where the tool is applied. Reducing hardness, on the other hand, increases the “feather” effect to give smoother edges.

Range: Using this dropdown list you can choose where the dodge or burn should be applied; in Highlights, Midtones or Shadows. For example, if you choose Shadows you can dodge dark areas to make then lighter without affecting neighboring areas that are already quite bright.

Burn

The Burn tool lets you easily darken parts of an image by painting with your mouse. When you start painting, FotoStation will only modify the same pixels once. This means that if you happen to paint across the same area twice, the pixels will not become increasingly darker (provided that you don’t release the mouse button and start painting the same area again). When using either the Dodge or the Burn tool a palette lets you set these values:

Tool size: The size of the area to which you are applying the dodge or burn effect.

Exposure: The intensity of the dodge or burn applied to the area.

Hardness: Increasing the hardness level will make the dodge or burn tool produce more pronounced edges in the areas where the tool is applied. Reducing hardness, on the other hand, increases the “feather” effect to give smoother edges.

Range: Using this dropdown list you can choose where the dodge or burn should be applied; in Highlights, Midtones or Shadows. For example, if you choose Highlights you can burn bright areas to make then darker without affecting neighboring areas that are already quite dark.

Lasso / Selection

If you want to color correct only parts of an image, use the Lasso tool to select that area. When you select the Lasso tool you can choose the type of lasso you would like from the dropdown list right next to it. Choose between a Freehand, Polygon, Ellipse and Rectangle-shaped lasso.

To make a selection, draw a line around the area that you want to adjust. You can subtract from the selected area by drawing a new selection inside it. If you want to change an existing selection, place the pointer on the line of the selection. A plus sign (+) will be shown next to the pointer to indicate that you can modify the selection. Draw a new line by clicking and dragging the mouse, and release the mouse button after connecting it with the existing selection. You can now edit the selection you have made by adjusting its color balance or with the Auto-Adjustment profiles. Press and hold Ctrl-Spacebar on the keyboard to compare the edited image with the original.

The lasso feather setting

When a lasso mode has been chosen, you can click on the Feather button next to it to add feathering when modifying the selection. The feather makes it possible to soften the effect of e.g. color adjustment toward the outer edges of the selected area so that the color-adjusted area won’t be so easily distinguishable from the surrounding area. When the feather is selected, it has a separate dialog with these options:

Feather size: Sets the size of the surrounding area when modifying the selection for example by adjusting its color balance.

Show feather: By deselecting this option, the feather outline will not be shown. The feather effect is still enabled, however.

Feather on the inside: Select this option to apply the feather inside the selected area instead of outside.

Color info picker

The color info picker can be used to read out the color information of a certain pixel or an area in the image. When the tool is active, a little dialog called Picker shows the color of the pixel where the mouse pointer is currently hovering in the Current column. You can click the mouse button to “store” the color values in the Click column. To get an average color readout from an area, click and drag a frame around the desired area, and FotoStation will display the average values in the Click column.

Set Black

To set the black point in the image, click on the darkest spot in the image, or drag a frame over it. FotoStation will set the darkest spot within the selected area to black.

Set Gray

If your image contains an area that you know is supposed to be neutral gray, you can select this area using the Set Gray tool. FotoStation will then adjust the color cast in this area, and thereby also correct all the other colors in the image accordingly.

Set White

To set the white point in the image, click on the a spot which is completely white or drag a frame across it. FotoStation will then set the whitest spot within that area to white.

Context menu options

You can right-click on the image when using the editor to bring up a context menu of related options. The options available will depend on the functions you are using. For example, functions related to selections will only be available if a selection has been made.

Invert selection: Choose this option to invert the current selection.

Clear current selection: Remove the currently active selection. If more than one selection has been made, you can click on a selection outline to make that selection active.

Clear all selections: Remove all selections.

Deselect and flatten image: Apply the changes made to the selected areas and remove the selections.

Toggle show selection: Hide the selection outline from view or bring it back.

Zoom: Choose a zoom level from the submenu.

Save: Save the file using its current name and folder, overwriting the original.

Save as: Save the file with a new file name. You can also choose another folder and change its file format.

Save to archive: Save the file with its current name in an archive selectable from the submenu.

Save to archive as: Save the file to an archive selectable from the submenu and give it a new name. You can also change its file format. (TIFF, EPF or JPEG)

Menus in the Image Editor

File menu

Next image: If you selected several images and opened the image editor, you can select Next image to proceed editing the next image in line. If you have made changes to the current image, you will be prompted to save or discard the changes made.

Save: Save the changes made to the image, overwriting the current file. Keyboard shortcut: Ctrl-S

Save as: Save the image with a new name. You can also choose another folder and file format. Keyboard shortcut: Alt-S

Save to archive: Save the file to an archive selectable from the submenu.

Save to archive as: Lets you choose an archive for storing the image and enter a new file name and choose the file type.

Revert: Discard any changes made to the image and reload the original in the image editor.

Exit: Exit the image editor and return to FotoStation’s main program window.

Edit menu

Undo: Undo the last operation

Show original: Show the original, unedited image to see compare it to the edited one. Generally, though, it is best to use the keyboard shortcut, Ctrl-Space, to toggle between the original and edited version.

Clear current selection: Removes the currently active selection

Clear all selections: Removes all selections.

Deselect & Flatten Image: Apply the changes made to the selected areas and remove the selections.

Toggle show selection: Hides or shows the selection masks.

Image menu

Rotate left: Rotate the image 90 degrees to the left.

Rotate right: Rotate the image 90 degrees to the right.

Rotate 180: Rotate the image 180 degrees.

Mirror left-right: Mirror the image across a vertical axis.

Flip up-down: Mirror the image across a horizontal axis.

Image text: Edit the file’s metadata. Please refer to the Metadata Editor chapter to learn more about this.

Image size: Adjust image size. Please refer to the Setting image size paragraph above to learn more.

Auto levels: Automatically adjust image levels. Please refer to the Adjusting image levels paragraph above to learn more about this function.

SmartContrast™: Apply the SmartContrast™ contrast enhancement filter.

SmartSharp™: Apply the SmartSharp™ sharpening filter with default settings.

Grayscale mode: Convert the image to grayscale.

  • Was this article helpful?