Skip to main content
Documentation & User Guides | FotoWare

Troubleshooting: Activation fails with "Error 0/0"

Cause

This error code can also be manifested as 76/61026 or 21/126. The problem is local to the machine. This is an issue with the FLEXNet licensing service.

This error can also occur if antivirus software on the computer is blocking the activation routine.

Solution

Temporarily deactivate any antivirus software running on the computer and run the activation wizard again.

If the activation still fails, follow the procedure below.

Windows 

  • Go to Control Panel and select "Services" - FLEXnet Licensing Service. If this service is not listed, you need to install the FlexNet service manually using the Windows command prompt. If the service is there and started, you can proceed to the next point.
  • Go to C:\ProgramData\FlexNet and delete the activation files fotoware_006ef600_event and fotoware_006ef600_tsf.data (or similar). Do NOT delete anything else. Other products that use the same activation scheme also store files here - these must NOT be deleted. (If you cannot see the _tsf.data file, check the Windows folder settings to make sure that hidden files are being shown.)
  • Try to activate your product key again: Select Start | Run "fwappactwiz" and enter your activation code. Try to restart the FotoWare application.

Mac OS 

  • In the Finder, open the Go menu and choose Go to Folder
  • Enter:
1 /Library/Preferences/FLEXnet Publisher/FLEXnet
  • Select OK.
  • Find two files that are named somewhat like this "fotoware_xxxxxxx_tsf.data" and "fotoware_xxxxxxx_tsf.data_backup.001".
  • Delete these files and retry launching FotoStation and activating your product key. DO NOT delete any other files from this folder.

 

If you still get an error message, check the permissions on this directory. After restoring from a Time Machine backup, the permissions on this folder can be corrupted,nd writing to this directory will fail, causing the software activation to also fail.