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Documentation & User Guides | Fotoware

A Fotoware product asks for activation after an update to a newer version

What do you do if, after you update to a more recent version of our software, it asks for activation even though you have already activated a license key?
 

Problem

After you have downloaded and installed an updated version of your Fotoware software, the program will not start. It keeps asking for activation even though a license key has already been activated.

Cause

The most likely cause of this problem is that you have installed a newer version than your current license key allows you to run.

However, if you download a newer version than your license key allows, the program will keep asking for the activation key and refuse to start. Even though the key is valid, the program version will not run if it was released after your agreement has expired (the program performs a date check on the license against its own hard-coded version date).

Solution

Note: License keys expire 30 days after the agreement ends. All keys are backward compatible, so you can run an earlier build until the key expires. 

Customers with a valid agreement can find their latest license keys, which will allow them to run the latest version of the software, on the Fotoware Customer Portal.

Customers who don't have a valid agreement can contact Fotoware for assistance.

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