Skip to main content

 

Documentation & User Guides | FotoWare

Troubleshooting: Activation fails with "Error 0/0"

Cause

This error code can also be manifested as 76/61026 or 21/126. The problem is local to the machine. This is an issue with the FLEXNet licensing service.

Solution 

Windows 

  • Go to the Control Panel and select "Services" - FLEXnet Licensing Service. If this service is not present our need to install the FlexNet service manually using the Windows command prompt. If the service is there and started, then proceed to the next point.
  • Go to C:\ProgramData\FlexNet and delete the activation files "fotoware_006ef600_event" and "fotoware_006ef600_tsf.data" (or similar). Do NOT delete anything else. Other products that use the same activation scheme also store files here - these must NOT be deleted. (If you cannot see the _tsf.data file, check the Windows folder settings and make sure that hidden files are being shown.)
  • Try to activate your product key again: Hit Start | Run "fwappactwiz" and enter your activation code. Then try to restart the FotoWare application.

Mac OS 

  • In the Finder, open the Go menu and choose Go to Folder
  • Type in:
1 /Library/Preferences/FLEXnet Publisher/FLEXnet
  • then hit OK.
  • Find two files that are named somewhat like this "fotoware_xxxxxxx_tsf.data" and "fotoware_xxxxxxx_tsf.data_backup.001".
  • Delete these files and try again to launch FotoStation and activate your product key. DO NOT delete any other files from this folder!

 

If you still get an error message, check the permissions on this directory. After restoring from a Time Machine backup, the permissions on this folder can be corrupted and writing to this directory will fail, causing the software activation to also fail.